Jump to content

Recommended Posts

Last night, having exhausted all of my normal FSX activities, I decided to re-visit the "Missions" section of the FSX menu tree.


I found one that was not checked off, ie: a mission I had not flown back in the early days of getting involved with FSX. The mission name is "Whiteout".


I have officially renamed this mission "Wipeout"


I did all the usual stuff, looked over the briefing, perused the charts, copied the freqs needed onto a scratch pad, then headed out to the aircraft to dazzle the passengers with my expertise.


Startup went fine, taxi to the active went well, turning onto the runway for the long run down to the opposite end presented me with a hill - sort of encroaching on the runway. Ahh! What the heck! Let's see what happens if we taxi over the hill. Not to be! the plane disappeared INTO the hill.




On popping out the other side onto the remaining portion of the runway, I decided to pull off a left hand 180 degree on the runway apron to head back for the takeoff, Reasoning that; if the plane taxiied through the hill, it would probably takeoff through the hill. I was surprised when the plane started to climb the hill. Halfway through it's 180, instead of simply disappearing into the hill as had happened before, the intrepid aviator continued the turn - and fell in!




Needless to say, a subsequent reset of FSX and a retry of the mission simply repeated the problem and resulted in:




A failed mission.


Oh well, off to bed.

Link to post
Share on other sites

That's the Portland area right? Do you have FTX Pacific Northwest activated? If so the mesh is different than the default mesh and will not work with the mission. Turn off PNW or try Dai mission that he created to work with the addon scenery. :)

Link to post
Share on other sites

Thanks Brett, and sorry I didn't post the scenery system I'm using. Remember, I'm on a laptop - so I only use the default FSX Acceleration stuff. With the exception of a few local airports (Victoria/Vancouver area) I use no 3rd party scenery programs. It's a shame because I'm envious of all the beautiful scenery shots submitted by others on this forum.

Link to post
Share on other sites

Hmm, then I am at a loss. Have you tried lowering you mesh setting, it's all I can think of. :(


I run a laptop with the specs shown to the left and have not had any problems with FTX products along with FTXGlobal and REX w/Overdrive. The only times things start to slow up is if I also run PlanG at the same time. I have just started using Razor Game Booster and it seems to help but my testing and views on it are still out.  

Link to post
Share on other sites

Thanks for the comments. It's not very important - just an unfinished mission. I may go back at some time and try a few other approaches to the turn then line up and blast off through the hill. Not exactly accurate sim stuff. But could be fun, especially if I can get a screenshot or two. Never had the problem in the sim, just this one mission.


I loaded, then immediately stopped using Plan G - made the temps on my laptop go through the roof. I'm planning on putting it on the network and running it parallel to keep the laptop cool. Haven't done anything yet. Still on the "to do" list.

Link to post
Share on other sites

March, looking at the screenshots makes me think there might be a problem with the airport elevation - those slopes look like FSX is trying to compensate for taxiways/runways below the 'normal' altitude. Does the airport look the same when you go there in Free Flight? Be worth checking as the Mission Engine only introduces scenery objects and does not affect the airport.

Lastly, check that you don't have an add-on airport scenery installed. Mind you, that's the first thing you did check, so that's probably not it...

Good Luck!

Cheers - Dai. :cool:

Link to post
Share on other sites

I did as suggested: Loaded FSX and went to KCZK (Cascade Locks, WA) with the default Ultralight.


- Same issue - here's a couple screen shots




An overhead shot (with the Ultralight slewed to approximately the airport centre point.




There is obviously a problem here. Question is; is it unique to my FSX install or do all copies of FSX Accel have the same scenery snafu. This has happened before - try flying the ILS to RWY 27 at CYYJ in the stock scenery.


The following is a screenshot taken from Airport Design Editor. There are a couple errors evident but the "Landclass" or whatever is causing the issue is not showing up here. 




I don't have time this morning (SWMBO has assignments) to check this out by trying to fly to it from elsewhere.


If someone else running FSX Acceleration would check it out, I would appreciate that. 


This may be the subject of a NOTAM, especially in the AH forum. Can you imagine having a typical load of chickens aboard your C-172 bound for KCZK and be presented with this on final. 



Link to post
Share on other sites

Dump the chickens, they're not worth it! And I'm speaking from personal experience, John.


O.K. - here's what Cascade Locks looks like to me. I have PNW but the scenery is Disabled so these shots are default:







Your screenshots show the runways 'bleeding' through the landclass, so there's something amiss with the mesh. Are you sure you haven't left something in there that is 'hiding' the default mesh?


Hope that helps...


Cheers - Dai. :cool:


Link to post
Share on other sites

Thanks Dai,


That answers one question - the issue is likely just my personal cross to bear. However, I'll try one originating from another airport and see what it looks like on the approach - more pics to follow.


I'll get at it tomorrow (late) and see if I can move some stuff around and sort this out. Who knows if this is the only airport with this issue in my FSX?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...