Jump to content

Recommended Posts

Hey all.


I got my FSX machine back up and running...minus most of my AH companies (didn't have any recent backups...but found some from March).


While flying some cargo in AH today up in PNW/Orbx, I took a few screenshots, only to find out they are all Solid Black. Looks like zero actual information.


I switched to Windows 7, the pics are in the user/me/pictures/FSX files as usual...but ya..all black.

Reminds me of the time I left my lens cap on my film camera.

Is there a "lens cap" for Win7 I don't know about?



Link to post
Share on other sites

That's an odd one...


Can't find any similar events on google either, all results seem to be concerning black screen when trying to fly in FSX...


But still, i'd try two things...  


First, backup fsx.cfg and let FSX generate a fresh one...


Second, uninstall and re-install graphics drivers...

Link to post
Share on other sites

Rebuilding the fsx.cfg did the trick Stu! Not sure what happened to it to cause it to mess up.

My graphics drivers were up to date...so the fsx rebuild is indeed the fix...add that one to the FSX Bug/Fixes Files.

Possibly one of the Trusted Guages from an addon???

I'll take screens as I go with each new plane and see which if any breaks it again...see if I can nail down what actually caused it.


Thanks again Stu (and Mutley's crew in general) ...as usual coming to the save!


Back in the air again!


Link to post
Share on other sites

Weird. This problem keeps happening.

It happened again, and I suspected FDAV.dll (in the guages folder) because while opening FSX last night it flashed a warning about trusting FDAV.dll that was a bit more emphatic than the normal "Do you Trust/Ok" process upon loading a new addon into fsx.cfg.


So I moved that out of the gauges folder...and rebuilt the fsx.cfg again and hopped back into the game.

Screen shots worked fine for a flight in Airhauler, then after I completed hauling, i left FSX open to just fly around and upon switching aircraft, and screenshots went black again.


Sooooo....NOW...After I rebuild the fsx.cfg file: l delete the fsx.cfg file...load up FSX...reset graphics settings...close fsx...add Highmemoryfix and change widefieldaspect to True (the only changes I make manually to it)...re-open FSX. Then it will let me take screenshots of the first aircraft i load up, then breaks if I switch planes.




I am attempting to use the Repair function of the installation discs...see if that works.

Link to post
Share on other sites

Well...it is not Nailed down, but there is a pin pointing at my graphics card/system and away from FSX and Addons in general.

The repair didn't work, in fact it stopped me from taking Any screenshots even when first loading the first plane.

So...sigh...uninstall EVERYTHING...this time I did it correctly and got a clean uninstall.

Then I started from scratch. After installing the first FSX, i popped in to adjust basic graphic settings, and take a screenshot. It worked as expected, then I swapped to window mode, and No screenshot...swapped back to Fullscreen and screenshots worked again..swapped back to Windowed, and was able to take a screenshot, and it has been working ever since. ?!?!! :mellow::huh::(:huh:

So...I am continuing reinstalling everything, hopping in and testing screenshots occasionally, and so far so good.


So far.


/knocks on teak.



Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...