Jump to content

Recommended Posts


I just nipped home for my lunch and put on the computer :) I modified both the DLL and exe xml's to remove all addons being loaded at startup - jumped in the twotter and all worked fine. 

I then loaded FSPUIC and EZDok camera addons back into the files and tried again - once again it worked fine. 

So I think later I am going to add all the rest bit by bit and see which one is breaking the plane.

Looks like a conflicting addon or something.






Hi Guys, 


I have recently installed the latest version of Aerosoft Twin Otter from Just Flight - this is on the steam edition too.


When I get into the cockpit and power up (have a million times) turn the GPS on and it shows the plane in the middle as usual with the compass rose but it does not have anything else on the screen. I can change pages and they work just fine, but if I enter a destination and go back to the navigation page - no purple line or details are being displayed on the screen, just a black screen with the compass rose. 


Now here is the fiddly bit - if I power on and off the GPS unit, eventually the display shows correctly. But when I start flying the compass rose moves round no problem - but the terrain, airports etc do not get refreshed and remain the same even after a change in direction :)


Anyone had this issue before? I am stumped; I may try an uninstall and reinstall.






Link to post
Share on other sites

Yeah it will be one of the addons - I am guessing it is the aerosoft flight recorder because the rest do not really interact with the twotter. It could be GSX but we shall see. 


Add in one by one and see I think :)


Half of the enjoyment in FSX is finding out how to solve the problems :D

Link to post
Share on other sites

Ok problem found but not resolved. It is the FSCopilot entry for FSInn that is causing the issue. Removing the entry the gps works as expected but I cannot use FSInn for VATSIM if I do that.

So the search for a fix now commences :)

Link to post
Share on other sites
  • 2 weeks later...

Ok update is I never did find a fix so I removed the copilot fsinn entries when using the twotter. I can fly vatsim by using vPilot but its interface is bigger and that I don't particularly like.

Anyone finds anything on this feel free to post :)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...