Jump to content

Just a simple EZDok tip

Recommended Posts

So I have had a few addons that I've setup camera's for and for some reason when I use the hat switch to switch views it does not change the view.

I have the hat switch on my joystick set as a button that I use to switch views just like A and S do.

Now with it not changing views, I just put this down to the addon aircraft having it's own views conflicting or something. For example the Dash 8 Q400 or the airbus x.

Well to my surprise the switching was not working on my beloved new Comanche :( but it does work with the Cherokee - so this got me rattled.

I googled and did not find much relevant topics, I had tried all the suggestions made already.

It ends up, that for each view, there is a yellow button wiyh a 'c' on (to the right of the views within the EZDOK studio). Clicking this on all views includes them in the camera switching.

Simple I know and if I read the manual probably would have found it out, but you know how it goes when you have used a product for so long you don't think you could miss something new. Wrong was I ;)

Thanks for listening

Link to post
Share on other sites

Hello. I just bought EZDok 1.15 and I installed update 1.17 and 1.85 beta. The problem I'm having is (and it happened in all 3 versions) is when FSX SP2 box edition starts in VC mode and I open EZDok, FSX pauses and I can't un pause it unless I close EZDok.  I reconfigured all the keyboard commands and I can move around in the camera view while paused but no one seems to know how to fix this weird problem. Has anyone had this before? Is there a config file to change? I tried posting this on several boards and in several youtube EZDok videos but no one can figure it out including those who made EZDok, or at least they're not answering my tech support question in over a month....I am running it in Admin mode. Thanks

Link to post
Share on other sites

Well guys thanks for reading my post but I found the issue. In FSX under settings then the general tab, there was a check in the "pause on task" box. I unchecked it and finally it works!..........For now. Thanks again for your time.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...