Jump to content

Recommended Posts

Interesting problem cropped up this afternoon. I was originally going to post this in the AH forum, but I did a bit of flying in another aircraft and (discovered??) found the problem appears to be NZNP related rather than aircraft or AH.


Flying TO NZNP in either the Beaver (which I was using for AH) or the default C-172. Every time I brought up the "Procedure" function on the GPS, the sim froze. It never dumped me to the desktop, just went into a permanent hold.


This was a bit exiting in that it first occurred on a revenue flight from NZWN to NZNP. This could have been reputation-disastrous but Pete Dowson saved the day with FSUIPC's autosave function. I just dumped FSX and loaded the latest in the string of saved flights. I've mine set to save ten instances at 2 minute intervals. Sure saved my bacon today.


In any case, it would be interesting if someone else were to give this a go and see if it's an FSX bug or something unique to my system. After landing and offloading cargo, I fired up the default C-172 and took off to the north. After flying for about five minutes, I brought up the GPS and set up a direct course to NZNP. As soon as I tried to call up the approach function, the sim hung. Does it every time.


I'm using FSX with Acceleration on an i7 desktop machine in Win7.

Link to post
Share on other sites

Well...I gave it a shot. Made a base at NZNP (already have a NZ company running), and made a route across the water to south island and back. I started up at NZNP in a Kodiak Floatplane, and added a popup GPS window that I use often in other Airhauler planes (a great GPS/Autopilot popup from one of my addon planes) that usualy has no issues (caveat, I don't use the process button ever....don't even know what it does) but upon pressing Process, it presented me with a list of approaches, and when I selected one, the game crashed.


Something is afoot.

Link to post
Share on other sites

For what it's worth I looked at the airport in ADE and it shows eight approaches. Each one of them displays OK within ADE Approach mode, showing the path, waypoints, navaids and the Missed Approach path. I haven't tried it in the sim but it looks and behaves OK from ADE, which is decompiling the airport bgl files to draw it.


Link to post
Share on other sites

Yeah! Thanks Matt & John. I tried ADE first thing - no worries, mate (that's how they say "No worries" in NZ). Everything just as it is supposed to be.


So I loaded my ORBX NZ software and ran some updates for it. I haven't used it in ages.


Same problem - as soon as you try to do anything with the GPS other than flight following, everything goes down the big white tube.


Then I had this brilliant idea: Why not check the internet? Turns out this is a known bug to the likes of AVSIM and others, especially simmers in NZ. No solution yet. This is going to have to be a NOTAM until someone comes up with a fix.


An offshoot of the issue - I forgot to import the ORBX scenery to AH and my first landing was in a forest (according to AH). I might have been a bit left of the centreline, but not off the runway. Big time damage to my DHC-2. Good thing I carry insurance.

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...