Jump to content

Recommended Posts


I can no longer fly missions, FSX crashes when I press the fly mission button. Not sure when they stopped as I don't do them that often.

Does anyone else have or seen this problem before?

I have FSX with service pack 2, Ultimate Terrain Europe and Just Flight Mosquito, on Vista Ultimate 64.

I have uninstalled Mosquito and turned ultimate terrain off, but no luck.

Any suggestions before I go for a full uninstall?

Link to post
Share on other sites

Not sure exactly when it stopped as I don't fly them often.

Last one I tried was Midwest Fly-in (or something similar).

Have also tried some of the tutorial ones that I have completed before.

Never gets to the objectives page, falls over when I click the fly button with a mission selected (probably after 10 seconds or so).

I have also previously installed and uninstalled and deleted UK2000 free Heathrow, maybe that did something?

Have never added extra missions.

Link to post
Share on other sites
  • 3 weeks later...

Just an update incase someone else has the same problem.

I had installed Microsoft Visual Studio 2008 Express Editions and this had updated two dlls which are not backward compatible (good old MS!).

There is a hotfix KB961894 (http://code.msdn.microsoft.com/KB961894)) to fix this, I haven't tried everything in visual studio again but Visual Basic still seems to work.

Can't stop, off to earn my tin wings. AGAIN! :thanks:

Link to post
Share on other sites

Thanks for sharing that Steve.

I had a problem with FSX missions a while back where I completed the mission and then exited FS, came back next time and the mission wasn't showing as complete. I managed to figure out that if I go back to the create a flight page and then exit FS, i keep my badges

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...