Jump to content

F2Crew - After setting up the CDU completely I get the FO saying 'you might want to check that'

Recommended Posts

I have setup the CDU fully and on the 'Before Start Checklist' the item called 'CDU Preflight - Completed' the FO says 'You might want to check that again'

I have entered all number and figures into the CDU and where there was any blank entries I have added information too - I have clicked exec - I have the latest patch SP1c

Still no joy!

I have tried many different flights and cannot get past this part - this also stops the engines from being started too.

Anyone got this and had this issue? I ahve looked on the web and also the AVSim forum too - other people have had this but those threads are still ongoing and no resolution has come of this.

Any ideas?



Link to post
Share on other sites

what pages have you set up in the CDU..

I can't remember of the top of my head what is needed, but RTE, DEP/ARR and TAKEOFF are among them.

Link to post
Share on other sites

All of them pretty much, looking at the manual I have done the pages listed in there.

I also get the same message when asked if parking brake is set - I no its set bcuz I have the red message at the bottom and I've tried clicking it off and on again too.

I'm going to investigate further I think, just thought is post on here in case someone found the same etc

Link to post
Share on other sites

OK so I solved it :)

I installed the PMDG SP1c update after the install of the FS2Crew - some reason it did not detect this even after a restart so I re-installed FS2Crew after the update and just completed my first flight from start to finish (using button control) successfully

I must admit - even with button control this addon is absolutley amazing.

So the only thing I am still noob at is the programming of the flights - when its a short flight from say East Midlands to Birmingham any route I take seems to take me 50nm out and then brings me back in again to land. I literally fly past the airport as well which is a kick in the teeth.

I have tried all the SIDs and STARs and still no joy - I have updated my FMC to the latest AIRAC too and still no better.

I am going to try a longer flight maybe tomorrow and hopefully that will be easier. Maybe one day when the wife is out I will hook up my headset and use the voice command features - NICE!!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...