Jump to content

Search the Community

Showing results for tags 'KSEA'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forums
    • Mutley's Hangar News and Announcements
    • Members General & Announcements
    • Real World Aviation
    • Screenshots and Videos
    • Screenshot Contests
    • Classifieds - Flight Sim / Aviation / PC
  • Flight Simulation
    • General
    • Aircraft
    • Scenery
    • Weather Generation & Textures
    • AI / Traffic
    • Missions
    • Flight Planning
    • Flight Sim Adventures
    • Re-painters Workshop
    • Hardware
  • Airport Charts
    • Free Airport Charts
  • Flight Sims
    • Prepar3D Series
    • Flight Simulator X (FSX) / FSX Steam Edition
    • FS2004 (FS9)
    • X-Plane Series
    • Other Flight Sims
  • Mutley's Hangar Flying Club
    • ATWC Series
    • MEBAR Series
    • MHFC Captains Lounge
  • Miscellaneous Forums
    • Air Hauler
    • Ocala Flight Sim Club Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Name


Location

Found 1 result

  1. Went on a tour today, testing a new WX Radar unit in my Lear 25. I flight planned IFR from CYYJ to KSEA. When I broke out of the clag (remember this is a WX Radar test, so nasty WX) at approx. 1000' ASL on the ILS for 16C, I was presented by the most unusual sight: KSEA had great big hills at right angles to the runway(s). There was maybe 500 feet of runway, then a monster hill, then another 500' of runway, etc, etc. Needless to say, the TOGA button got used and I was out of there. I flew back to CYVR, landed and shut down the SIM. I thought it was a simple matter of rebooting, reloading and give it another try. But - I decided to check out KSEA before launching. I set the active at KSEA as my departure point and reloaded P3Dv4 and the Lear. Nope! There's like a fifty foot hill not 100' in front of the A/C nose. I'm just getting back into this after a year off and I had reloaded the latest version of P3Dv4. I did not reload the Scenery and the Content, just the Client. Hoping to solve the problem, I downloaded new Scenery files Then I uninstalled the suspect Scenery Files with M/S Programs and Features, shut down UAC, shut down Windoze Defender and NOD32 and re-installed the Scenery. Same thing - hills across the runways at KSEA. Thinking it might be related to the third party (Extreme Prototypes) Lear, I shut down the Scenario, exited P3D, then reloaded the SIM with the P3D Stock Maule on the same departure point. Same thing - big hill! Sorry I can't post pictures. I did capture a few from the ground - I was too shocked to remember Cntl-V or whatever gets you a screenshot from the cockpit. However, I don't have a third party picture host anymore, so no piccies. Anyone else using P3Dv4.3 (see edit notes) and stock scenery? If so, I'd appreciate it if you would load KSEA and report back. I'm cringing at the thought of going to Prepared's forum for a solution. I may just reload ORBX and forget the whole thing. Cheers, March PS: I can PM the pics if anyone is interested.
×