Jump to content

Search the Community

Showing results for tags 'display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Forums
    • Mutley's Hangar News and Announcements
    • Members General & Announcements
    • Real World Aviation
    • Screenshots and Videos
    • Screenshot Contests
    • Classifieds - Flight Sim / Aviation / PC
  • Flight Simulation
    • General
    • Aircraft
    • Scenery
    • Weather Generation & Textures
    • AI / Traffic
    • Missions
    • Flight Planning
    • Flight Sim Adventures
    • Re-painters Workshop
    • Hardware
  • Airport Charts
    • Free Airport Charts
  • Flight Sims
    • Prepar3D Series
    • Flight Simulator X (FSX) / FSX Steam Edition
    • FS2004 (FS9)
    • X-Plane Series
    • Other Flight Sims
  • Mutley's Hangar Flying Club
    • ATWC Series
    • MEBAR Series
    • MHFC Captains Lounge
  • Miscellaneous Forums
    • Air Hauler
    • Ocala Flight Sim Club Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Name


Location

Found 3 results

  1. Not having a good day .... I've had my Saitek Pro Flight Yoke for about 4or 5 years and never had any issues with it. It and everything else in my 'cockpit' is kept fully covered when not in use, to avoid any issues with dust, and currently has my Rudder Pedals, the original throttle quadrant, and also a second quadrant connected to it (one usb is still empty). All of a sudden about a month ago, I started to get a very small flicker on the clock/mode display on the front of the yoke. It wasn't too noticeable, but today when turning on the PC, it is flashing very badly, so much so that I have had to cover the display with a sticker so I cant see it flashing in my view. I had tried unplugging the additional hardware to see if there was any difference back when I first noticed the small flicker, there wasn't. I also tried putting it into another USB on my PC but there was no change. I don't know whats wrong with it and I'm really worried that the problem is serious ! I've just dropped a note to Saitek but they won't pick it up till next week. Anyone got any ideas I can try in the meantime? Anyone else had a similar problem ? Minx
  2. Downloaded and installed Splashtop XDisplay (2.99 GBP) on the iPad (Thanks, Tim!) and connected to W7 PC via Splashtop Streamer (free). Works very well - a bit stuttery, but there are 3 other PC's connected to our (family) hub. Here's a photo of the iPod with Plan-G displayed on it, with the main monitor behind showing FSX: I've also undocked the New View from FSX and moved this onto the iPad - seems fine. I'm working towards an iPad display of the basic instruments leaving the FSX VC or external view on the main monitor. I'll report progress... I think I've arrived in the 21st Century... Cheers - Dai. P.S. You'll find the Splashtop stuff here
  3. Well, maybe you don't remember that line from Wayne's World, but you will see why I use it when you view this (full screen is best): https://vimeo.com/59568250 Enjoy - but don't drool too much! Cheers - Dai.
×
×
  • Create New...