Jump to content
dgor

MH homepage down?

Recommended Posts

Hi all,

Is it just me or is anyone else having problems connecting with the Hangar homepage? The connection keeps timing out for me :)

Dave.

Share this post


Link to post
Share on other sites

Same for me, Dave. Forum seems fine, though I tried the homepage from a new window; didn't close this one and attempt to re-open it.

 

John

Share this post


Link to post
Share on other sites

Have you guys noticed that the ads at the bottom of this page are in the Cyrillic alpabet?

 

John

 

EDIT: Well, they were, but now they're not.

Share this post


Link to post
Share on other sites

Hi Guys,

Apologies for the site being down it is back up again this morning, I logged a support call at 20.00 BST yesterday not expecting a response until Tuesday, but it looks as though they have re-booted the server.

You may have seen from previous posts I have trouble before, it's only been a problem since they moved my site to a new high speed "more reliable" :) server.

I was having a good look around for other hosts last night but came to the conclusion that it's better the devil you know. :cool:

Hopefully by now everyone has the shortcut straight to the forum which is on a different host. http://mhf.jconserv.net.

One word of advice though the forum host's IP does appear to be on a SPAM list somewhere as I am getting quite a few messages bounced back to my Admin address. This is mostly from posts that you are subscribed to so if you find posting has been going on that you are not aware of this may be the cause. Just to name names, ddavid I get quite a few returned from you but with other messages, have you changed your mail address? If so perhaps you could mail me the new address.

If anyone has any other problems please mail me to let me know.

Happy Easter,

Joe

Share this post


Link to post
Share on other sites
Have you guys noticed that the ads at the bottom of this page are in the Cyrillic alpabet?

John

EDIT: Well, they were, but now they're not.

Hi John,

I have noticed this too, it mostly happens to me when I am posting a reply.

Google Adsense which I believe the host uses is supposed to only show ads that are relevant to the content so I'm not sure why it thinks we are looking for Russian site :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...