Jump to content

Recommended Posts

I am liking the textures that I get with this and the way it seems to change without effecting my flight, however on a few occasions I have found that the map shows I am flying through a storm but in sim it has been clear, on turning off the weather engine and firing up AS16 I get the correct conditions? Anyone else get this or think of a reason I am seeing this..

 

Also, in AS16 I see on the MAP view all the Ai traffic that is in the sim, is this an option with REX Skyforce? I have read a lot but can't find any details....

 

Don't get me wrong I like what I see and have used different versions of REX but these 2 things are things I would like to sort....

Link to post
Share on other sites
13 hours ago, Kevin Firth said:

why not just disable the rex weather engine and use it with AS?

this is true Kevin, and that's what I have been doing, however there are some new features coming to Skyforce and I just want to see if my issues are my settings or a general thing....I have been tinkering and today it seems to be a lot better, also I have joined REX forum to ask a similar question once I am verified, I assume the creators will know if I have something set wrong.....thanks for the suggestion though.....

Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...