Jump to content
J G

EGOV issue

Recommended Posts

I have a problem with EGOV - RAF Valley in P3D v4.3. Some of my taxiways are not showing up  

Here is the scenery file in ADE:

EGOV2.jpg

All the taxiways are in place, in fact it is nice and detailed.

Below is how it appears in the sim:

EGOV1,jpgEGOV1.jpg

As you can see there are big bits missing.

A closer look below shows that it is just the runway textures and not the details that are missing.

EGOV3.jpg

I use ORBX wales and vectors but no addon EGOV scenery.

Can anyone help with this problem?

I think it also happens with other default scenery.

I have tried running the ORBX vector tool but no change.

 

 

Edited by J G

Share this post


Link to post
Share on other sites

I have noticed this, I assume it's an ORBX issue but I can't remember if the were there before ORBX was installed because that was ages ago....

Share this post


Link to post
Share on other sites

I've had this issue.

Unfortunately, I cannot recall the fix. Of all the things I've lost I miss my memory the most.

It has to do with the airport overlay being (basically) flat and the underlying (default) terrain hilly. 

 

Share this post


Link to post
Share on other sites

Not sure if this will help John but as you have run the Vector tool, try this.  Just in case the airport is misbehaving:-

See if the offending airport's elevation .bgl is listed in the Scenery\World\Scenery folder.  If it is,
 add ".off" to the file name.

Has to be worth a try.

Share this post


Link to post
Share on other sites

It might not necessarily be a ORBX issue.

This can occur in P3Dv4 if the original scenery uses "old" FS9 code.  It is fixable but only by creating your own .bgl using methods agreeable to P3Dv4.

If you have a copy of FSX try the scenery in that.  Very likely it will work just fine.

Share this post


Link to post
Share on other sites

Thanks for the replies folks.

EGOV is not listed in the Scenery\World\Scenery folder so that's a non starter, and I no longer have FSX so that fix is a no for me.

The only thing that strikes me is that it looks like there might be some scenery in the stack that is in the wrong order. To me it looks like there is a simple 'airport over the top of a more detailed one. it looks like the runways have a surrounding texture that are on top of the rest of the scenery.

Does this jog any memories?

Share this post


Link to post
Share on other sites

At the risk of stating the obvious...just a thought...have you tried re-running the latest ORBX Library ?

Share this post


Link to post
Share on other sites

Thanks guys. If you can't solve the problem them find a way around it. At the Cosford show l was chatting to the guys at vRAF who showed me their freeware Raf Valley for P3D v4.x. Installing it proved a solution to my issue and has given me a far better Raf Valley. Job done! 

Share this post


Link to post
Share on other sites

Some screen shots of my new EGOV Valley.

This is MSPG's freeware EGOV and Military AI's P3D v4..x Matrix AI installer.

valley3.jpg

With Matrix AI:

valley2.jpg

Note that the AI aircraft are all different as shown by the tail munbers

valley1.jpg

AI traffic at EGOV.  The first aircraft is performing a go around, the second a landing and the third a touch and go.

walley4.jpg

Highly recommended.  They have Lossiemouth and Brize Norton in the pipeline as well.

Edited by J G

Share this post


Link to post
Share on other sites

I didn't see anyone at the show I knew except Jess who was too busy to interrupt.  I guess you all saw me first!

  • Haha 1

Share this post


Link to post
Share on other sites
3 hours ago, J G said:

I didn't see anyone at the show I knew except Jess who was too busy to interrupt.  I guess you all saw me first!

I saw Joe but he was talking and like you said Jess was busy...

Looks a good rendition og EGOV...

Share this post


Link to post
Share on other sites
On ‎09‎/‎10‎/‎2018 at 12:08, J G said:

I didn't see anyone at the show I knew except Jess who was too busy to interrupt.  I guess you all saw me first!

You mist have missed me too.. I was there with Joe and Needles.

Funnily enough I did see someone from afar that I thought might be you.. with a younger chap, but they showed no spark of recognition so I guess it wasn't you..

Next year perhaps

Share this post


Link to post
Share on other sites

I was there with my son, but probably with my mind elsewhere, sorry I didn't see you! :sorry:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×