Jump to content

Recommended Posts

Went on a tour today, testing a new WX Radar unit in my Lear 25.

I flight planned IFR from CYYJ to KSEA. When I broke out of the clag (remember this is a WX Radar test, so nasty WX) at approx. 1000' ASL on the ILS for 16C, I was presented by the most unusual sight: KSEA had great big hills at right angles to the runway(s). There was maybe 500 feet of runway, then a monster hill, then another 500' of runway, etc, etc. Needless to say, the TOGA button got used and I was out of there.

I flew back to CYVR, landed and shut down the SIM. I thought it was a simple matter of rebooting, reloading and give it another try. But - I decided to check out KSEA before launching. I set the active at KSEA as my departure point and reloaded P3Dv4 and the Lear. Nope! There's like a fifty foot hill not 100' in front of the A/C nose.

I'm just getting back into this after a year off and I had reloaded the latest version of P3Dv4. I did not reload the Scenery and the Content, just the Client. Hoping to solve the problem, I downloaded new Scenery files Then I uninstalled the suspect Scenery Files with M/S Programs and Features, shut down UAC, shut down Windoze Defender and NOD32  and re-installed the Scenery.

Same thing - hills across the runways at KSEA.

Thinking it might be related to the third party (Extreme Prototypes) Lear, I shut down the Scenario, exited P3D, then reloaded the SIM with the P3D Stock Maule on the same departure point. Same thing - big hill! 

Sorry I can't post pictures. I did capture a few from the ground - I was too shocked to remember Cntl-V or whatever gets you a screenshot from the cockpit. However, I don't have a third party picture host anymore, so no piccies.

Anyone else using P3Dv4.3 (see edit notes) and stock scenery? If so, I'd appreciate it if you would load KSEA and report back. I'm cringing at the thought of going to Prepared's forum for a solution. I may just reload ORBX and forget the whole thing.

Cheers,

March

PS: I can PM the pics if anyone is interested.

 

 

 

Edited by Quickmarch
Add Post Script, P3Dv4.2 replaced with P3Dv4.3 - oops

Share this post


Link to post
Share on other sites

March,

If you e-mail or PM me the pics I'll post them in this thread.  I'm using the free allotment of MS OneDrive that comes with Win10 to self-host and it works pretty well.

John

Share this post


Link to post
Share on other sites

I had a similar issue with EGOV (RAF Valley) The only way I found to fix it was to install an addon for the airport.

Share this post


Link to post
Share on other sites

Thanks JG,

I'm afraid I'm coming to the same conclusion. I just hope this is confined to the one airport (wishful thinking). Adds a whole new aspect to the term "alternate".

I do think I'll get involved with the P3D Forum and see if I can get the ball rolling to solve this problem. First thing is to load P3Dv3 and try that. Maybe it's just the 64 bit scenery that is broken. I do know that KSEA works fine in FSX as I've used the stock scenery for years. 

That said, there's less and less need for the stock scenery as our processors and especially our SSDs improve.

Cheers,

March

Share this post


Link to post
Share on other sites

I am not sure, but does not scenery supplied for FSX not work in P3Dv4?

Share this post


Link to post
Share on other sites

I don't know the answer to that question.

In any case. I've checked FSX and P3Dv3 - neither of them have the problem. I think they're both 32 bit software and I doubt they will run on the 64 bit platform that P3Dv4 runs on. I could be wrong. I'm not knowledgeable in that area.

Cheers,

March

Share this post


Link to post
Share on other sites

March I am wondering are you using ORBX?.. had this issue at KORS once and that was caused by the ORBX scenery.. I think FTX Vector has a tool to scan for this kind of thing... 

Otherwise have you changed any order in scenery? 

Share this post


Link to post
Share on other sites
2 hours ago, wain said:

March I am wondering are you using ORBX?.. had this issue at KORS once and that was caused by the ORBX scenery.. I think FTX Vector has a tool to scan for this kind of thing... 

Sounds a likely culprit if Orbx is installed.. either that or maybe overlapping add on sceneries from different developers in the same area perhaps?

If you have Global Vector installed there is an AEC (Airport Elevation Correction) option which may fix it. 

FTX Central > Settings > Tools > Configure > Airport Elevation Correction.    Run Auto-configuration.

In my system AEC is 'Disabled' for KSEA.

 

Share this post


Link to post
Share on other sites

I had this problem and opened Orbx FTX Central and ran Airport Elevations Corrections.  The problem disappeared.

 

Share this post


Link to post
Share on other sites

@Wain, @hlminx, tomjon24

You're absolutely right. The culprit was ORBX. Got my problem solved yesterday evening by dumping the whole Orbx scenery directory.

Then ORBX FTX-Central went South.  It loads, but I can't log in. There is a pop-up that asks you to send the ftx log file to them - and - no URL or instruction for where to send it. I sent it off to their P3d forum. If past performance is any indicator, it will be a while before I'm using ORBX scenery again. There's no "support" address. Just the forums.

I did a clean re-install of P3Dv4.3  along with removing ORBX and the problem has disappeared. I've got the stock KSEA scenery back - two runways. But, at least you can land on them.

Edited by Quickmarch

Share this post


Link to post
Share on other sites

Thanks All,

I got ORBX FTX working again with absolutely no help from their "forums" - yikes! - they're unpleasant to deal with. So if this happens again I should be able to use the Airport Elevations Correction. 

Meanwhile, problem solved with a reinstall of ORBX and the new P3Dv4.3. I also notice that there is a P3Dv4.4 just out, I believe two days ago. I've downloaded it and I'll give it a whirl with the ORBX scenery.

Share this post


Link to post
Share on other sites

Glad to hear you are up and flying again March, despite getting little help from the forums.

The AEC tool is a very handy little tool so when something isn't working right with Orbx scenery, that's usually my first port of call.

 

Share this post


Link to post
Share on other sites

glad you are airborne again, just reinstalled 4.4 and all my other stuff, up to now all good, remember if you add or remove any scenery they advise to run the elevation tool.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×