Jump to content
Sign in to follow this  
mutley

REX not functioning on Windows 8 - Remedy

Recommended Posts

Today, REX's Technet released the following info.

TN20121121 - 001 - REX NOT FUNCTIONING ON WINDOWS 8

TITLE:

REX not functioning on Windows 8

SEVERITY:

Extremely Severe

ISSUE:

REX will not be able to transfer textures or WXPLUS weather themes from REX to FSX/P3D, if FSX/P3D is installed in the Program Files(x86) folders and you are running Windows 8 Pro.

CAUSE:

1. Windows 8 requires special user priviledges setup for programs running the Program Files.

2. This cannot be solved by just running FSX/P3D as Administrator.

SOLUTION:

1. Navigate to where FSX/P3D is installed in the Program Files(x86) folder.

2. Right click on the Microsoft Games folder and select the Properties menuitem.

3. Select the SECURITY tab.

4. Under the GROUP OR USER NAMES section highlight the Users (<your username>Users) section.

5. User the PERMISSIONS FOR USERS section ENABLE ALLOW on Full Control, Modify, and Write.

6. Click the OK button.

This process will take a few minutes to propogate those rights to all the subfolders and files so please be patient.

RECOMMENDATIONS:

We strongly recommend that your remove REX, FSX, and Prepar3D from your Program Files(x86) folder and install them outside of those folders.

VERSIONS AFFECTED:

All versions running on Windows 8 Professional

UPDATES:

none

/End

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...