Jump to content

Editvoicepack error

Recommended Posts


So far, I've been using Editvoicepack for FS2004 (the free version) with no problem whatsoever, but yesterday when I fired it up, it started to give me error messages like this:



I don't know what it wants from me, I tried restoring the default FS9 ATC files, namely "USEnglishASOS.gvp", "USEnglishBig.gvp" and "airlines.cfg"; I tried uninstalling it and removing all traces of the program using Revo Uninstaller, followed by a fresh install, I tried deleting its remnants manually, but in the end everything failed to completely solve the problem. The reason I say "completely" is because I did manage to fire it up a few times, but then if I restart it, the problem is back. I even uninstalled MyTraffic 2006, thinking it might have something to do with it, I was wrong, apparently. I tried emptying the Temp folder too, didn't make a difference.

Any trace of idea as to what may possibly cause this? :(

I thank you!!

Link to post
Share on other sites

Thanks Joe for input,

doesn't work, I've since reinstalled FS, and now I cannot apply FS9.1 update, gives error 25. That translates into = I'm done with FS for some time, the amount of problems and time spent to solve them has been enough for me, and now on top of that, for the first time, I finally stumbled upon issues which are beyond my healing capabilities. Maybe I'll try it again in the future, when I'll reinstall my OS. Until then, I shall enjoy the beautiful screenshots and videos of others, while hammering my copy of FS9 :D

Link to post
Share on other sites

A'right, I think I found the problem (sort of, anyway); there are a few other programs I am not able to install/execute, such as flash player. Flash player said there's a new version available and I downloaded the exe file in order to update it, it'll go to about 50% and then it gives me some error, "flash player could not be installed" or something like that. And I know there was another program that failed to install some days ago, but I can't remember which one, so, yeah, there's clearly SOMETHING cookin', I need to reinstall my OS. :thum:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...