Jump to content

FlightScenery: Portland: AI Parking Issue


Recommended Posts

Hi guys,

I have only just noticed an annoying problem with Portland FZ2 by Flight Scenery, where the AI have a tendancy to park on top of each other. This happens mostly with the Alaska Airlines aircraft, but also sometimes with the United/Delta/Continental aircraft on the otherside of the airport. I researched the problem and only found one place with information on the topic but that didn't explain how to fix it, it just specified the problem that 'Taxiway B3 doesn't have hold Short call' and so some AI aircraft are not contacting ground and being directed to a correct parking place. :yes:

This is a very popular addon so I thought a few people over here might be experiencing/experienced the problem. I hope that this post makes sense!

I really appreciate any help and replies! :cool:

Thank you!

George

Link to post
Share on other sites

Hi Joe,

No I don't use JF Traffic and I don't think there is 2 Afcads, because that would deduct frame rates and I get quite good fps there. I think it is a problem with the original Afcad and I have been directed by a member of the JF forums to download one of avsim. This might have fixed this problem, but makes some aircraft park in weird places, like United park in the GA area. :thum:

I'm still trying to find a solution, though. Maybe I could add the hold short done myself using an AFCAD editing program?

Thank you for the reply,

George

Link to post
Share on other sites

Sorry to hear your having trouble with KPDX George. Personally i used WOAI and PAI with KPDX with no issues. What traffic programs are you using ? A long shot but you don't have any static aircraft do you ? Also take a look in the manual as it mentions using a tool called scanfd to check for duplicate afcad files.

Hope you get this one sorted. Flying Portland up the coast to the freeware Juneau was one of my favourite routes.

steve

Link to post
Share on other sites

Hi there Steve,

I make all my own AI, with the odd WOAI package here and there, but I have just recently updated my database to summer 2008 flightplans, so I don't use 2007 un-updated packages from WOAI. However, I don't think the traffic is the problem because the other person witnessing the problem was using Ultimate Traffic. I think the thing I need to do is edit the AFCAD to have a hold short node, only I have absolutely no idea how to edit afcads as I have no knowledge of them whatsoever, and I don't really like to fiddle with things when I don't know what I am doing. :thum:

So, perhaps, I'll have to see if someone who does have knowledge of AFCADs could make the alteration for me, otherwise I might have to stick with Double parking AI :yes:

I might see if I could put up a post on the FlightScenery forum, but their customer service is awful! :doh

Thanks for the help

George

Link to post
Share on other sites

Problem Fixed! :rockon:

I changed one of the dones off of taxiway 'B3' to a 'Hold short done' using Afcad 2.21 and it works! I also changed some of the parking positions to realistic ones, because some reason the US Airways were parking in the GA area?

Thanks for the help

George

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...