Jump to content

scenery in 2004 problems


Recommended Posts

I'm no expert here so it might be worth for someone else to post before trying it out, but!

Try turning on extended terrain textures as I think this stops blurries far into the distance as it loads more of the scenery. If the scenery isn't loading quick enough, try turning down the auto-gen density as this should improve performance as FS sin't having to load as much auto-gen

Link to post
Share on other sites

In Vista you can find your fs9.cfg at C:Users%YOURUSER%AppDataRoamingMicrosoftFS9

You may have to enable show hidden folders to see it.

And remember, if you're planning on tinkering aroud with the cfg file, BACK UP! just to easy to screw something up.

And good luck :great:

And if you can't open it, just right click and select open as.. and pick notepad.

Link to post
Share on other sites

It should be there in the fs9.cfg file in the [DISPLAY] section and is probably set to 40. Just do a search in the file for "MULT"

If it is not there then add it to the [DISPLAY] section.

Cheers

Link to post
Share on other sites
  • 2 weeks later...

I am not really 100% sure what you mean by this.

Try putting the MIP Mapping quality to 6,7 or 8 in the Display/Hardware settings in FS.

This may fix your problem but can cause sparkling and flickering textures,

Cheers,

George

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...