Jump to content

Grrrrr, Shazbat....you get the drift?


Recommended Posts

Mmm, thanks for the pointer, Brett.

Reading the article, it is assuming that 2020 has been successfully downloaded (100+ GB or there abouts).  That is not the case on my rig.  Once the 2020 App (1 GB or there abouts) is downloaded and placed on the Start Menu, when I click on it, it attempts to run the sim, rather than download any "stuff", with "press any key".  The problem is there is no Sim software to run.

Anyway, I am just about to finish rebuilding my P3D install.  Will give 2020 another go during the week. Thanks again for the heads up.

Link to post
Share on other sites

Ok, I kept downloading from the store until the app showed installed and in my start menu, once there and opened the press any key download all the rest of the program. You are certainly in a unique situation and I guess because of the size of the download problems can arise. I'll keep looking for your particular issue.

Link to post
Share on other sites

The zendesk article confirms my previously-stated suspicion that the problem could be related to version 2004 of Windows 10. With update Tuesday almost here, perhaps it would be best for Arnie to delay another try until after installing the latest updates. Of course, there are three possibilities with the latest updates: 1. No difference. 2. Problem solved. 3. (Gulp) problem worse.

Hopefully, Arnie, your P3D build will be successful, which would indicate a general lack of corruption in Windows 10 and no need to repair or reinstall Windows 10.

Dan

 

Edited by Soaranden
Link to post
Share on other sites

My thoughts exactly, Dan.  Waiting for Tuesdays updates.  P3D Installed, populated and running sweet as a nut, with the full ORBX TE collection plus PFJ, Holgers TF and SAK  The problem is likely caused by the way I have Windows set up.  Many services turned off etc and core stuff modified from the default.  Have run my Sim Machines like that for the last twenty years.  Much of which follows Black Viper and Nick N's suggestions.  Perhaps time now to be a good boy and comply with MS pre requisites.  Though unlikely to happen until I need to reinstall Windows.  Quite happy where I am, at the moment.

Link to post
Share on other sites

Arnie,

I followed nearly all of the suggestions in Nick N's "Bible" for Windows 7, but, as I recall, I didn't do so until after I had installed MSFS in Windows 10.

I'm glad to hear that your P3D installation was successful.

Oddly enough, I haven't been able to replicate the "press any key" problem in the past few days. Maybe I've just been lucky, or maybe some change has been made on the server side.

Dan

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...