Jump to content

Recommended Posts

OK i did the latest mandatory update but as a result i suffered a BIG FPS drop!

People said to turn off FXAA in the Nvidia Control Panel is i did that and my FPS was back to normal.

I understand that a lot of people are getting CTD's with the latest update but i never suffered from that. I understand the a hot fix is being worked on and should be available this weekend.

Hope i have possibly been of help to some of you.

Link to post
Share on other sites
1 hour ago, Soaranden said:

The new update broke freeware liveries, too. I had installed 600 liveries from the latest mega pack. Right now, none of them work. I hope the hot fix remedies the problems without breaking something else!

Must be something to do with the communities folder. Have you tried moving all the items or re-naming the folder, starting the sim, then shut down. Moving them back and re-starting the sim? Just an idea? 

Link to post
Share on other sites

As of the afternoon of November 1st, there has been no MSFS hot fix issued in the eastern United States. However, a new liveries mega pack was released on November 1st, which fixes the liveries issues. (The liveries problem was the only problem that I had been experiencing).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...