Jump to content

Do NOT Invest in Honeycomb

Recommended Posts

Yeah, I'm pissed! Like probably hundreds of others, I bought into the hype about the Bravo, and waited over a year, bouncing from dealer to dealer waiting for the magic call - "We've got the Bravo!" Couldn't wait to open that box when it arrived and check out the goods. And I was impressed. Especially because for what this thing could do, it was cheap. How cheap I didn't know until just today.

I've been fighting what I thought was major problems after the SU5 debacle, grabbing the Hot-fix, and going nuts trying to make my system work again. And I just worked with someone on line who finally got me to discover what my problems were...or so I thought. I hadn't been able to fly FS2020 because of these problems, so when I THOUGHT we'd fixed them, I couldn't wait to get back in the air again.

Let me interject here that from the moment Honeycomb started pushing their products, and we waited and waited and waited...I joined the Honeycomb Flight Control Users Group on FaceBook to share news with other HC "fans." And as I logged into the group, day after day, I started to see major problems with the company, and started hearing of problem after problem with their product line. And I worried about whether or not MY Bravo would work when I got it. If you read through that group, you will start seeing that the majority of posts are negative, from non-working parts to piss-poor service from the company. Oh, boy, I thought! Keeping my fingers crossed that MY experience would be a positive one.

Back  to today - I've been TRYING to fly bush trips around AZ, NV, UT and CA. Using the various Cub-style aircraft in FS2020. I already had a flight plan cooked up, so I loaded the Cub Crafter X Cub (because of the prop control) and clicked on FLY! Locked the wheel brakes, started the Cub, checked all the controls, and started what I thought was a taxi. Pushed the single Bravo throttle lever, and nothing...nothing...and then 60% in a heartbeat. Whoa! Pulled back to idle - let's try this again. Same thing! I went to the Control page and un-binded the throttle, then re-binded it. Funny, but as I watched, the moving bar on the binding page didn't move for the first couple of bumps, and then all of a sudden jumped to halfway. Crap! Deleted the bind, picked another throttle and bound the 1st lever on the Bravo again. Same thing - no movement and then all of a sudden, half throttle. 

Better check another lever, so I went to lever 2 on the Bravo, which was bound to my prop. Same thing! I deleted the prop bind and made it the throttle instead. AND...same thing! It was almost like there was a built-in dead zone on both levers. I went back and checked all of the Sensitivity settings - no Dead Zone (0), everything set to 0. If I move either lever 1 or 2 more than 1/4 inch, the throttle and prop advance immediately to 50% From 50% to 100%, smooth as glass. Back down from 100%, at 50%, right back to 0. Now since there are 6 axes on the Bravo, I decided to bind each one of them (at a time, clearing after each one) to the throttle. Levers 3, 4, 5 and 6 work perfectly. Smooth from 0 to 100%.

I thought I was one of the lucky ones, because from the time I unboxed this thing and set it up, it was really sweet. I tried to console those on the FB group, but I quickly learned that Honeycomb simply doesn't care about its customers. They have sent out several apologetical e-mails and excuses (including the last one that told everyone that IF they ever restarted assembly of their line, "because of electronic shortages and rising prices, you know," the price was going up by about $20 USD per Alpha and Bravo, and Charlie might never see the light of day. "But please keep sending us money!" Well, my Bravo doesn't work anymore AS IT WAS DESIGNED TO, and the hearty souls on the FB group have taken to ripping their devices open and trying to repair them, because HC either doesn't even respond to their complaints, or they conveniently lose the units sent back to them for repair. So if you feel like spending what will now be about $279 for a new (?) Bravo or Alpha (or a Charlie for $300, if and when...) do not count on the fact that your unit will continue to work as advertised after you spend those dead presidents. I'm not even interested in contacting the company - if anyone out there has had the same problem and knows how to open their rig up and fix it, let me know. Meanwhile, it's back to my tried and true X-56, which has worked as expected for the 2 years I've had it so far.

[Rant off]

Link to post
Share on other sites

Sorry to hear you are having troubles with your new gear Gary. Until you can get it fixed or others have an ah-ha moment to help you I can suggest watching this video to see if it can help you get by for now. I have watched a few like this but this fellow does go into much more detail and since MSFS has created a pretty good settings section you might be able to create a workaround for the time being. Please make sure you do calibrate your stuff first before delving into MSFS and watch the vid all the way through. This fellow also has some vids on the Honeycomb stuff.



Edited by brett
Link to post
Share on other sites

Well, I'm glad that I love eggs (scrambled or omelets, not fried or hard-boiled), because I kinda ended up with a bit of it on my face. The Bravo comes (supposedly) already set up for FS2020, and as such, since I got it, it has worked without any real fine-tuning. Aside from playing with the given FS settings (Sensitivity, Dead Zones, Neutral, Reactivity, etc.), mine has always worked fine. I did use the Win 10 calibration Test tab to check out each control or button/switch, but not much else.

So when SU5 came along, and hosed almost everyone's rig, my problems were automatically blamed on the update. Even after I figured out that, for some reason, none of my bindings now "blink" when they're used, although they still work - that one took awhile to discover. But it wasn't until someone up on the MSFS2020 forums suggested I try to calibrate the Bravo in Windows first. Which I did, and it didn't work...uh...at first. Try to follow me here:

When you first go to the W10 set-up for the Bravo (or any other device, really), you open the Game Controllers window, highlight the device you want to test, and click on the Properties button, which takes you straight to the Test window. I arrived there, and tested my device. Sure enough, the X and Y axes (levers 1 & 2) jumped to the 50% mark as soon as I moved the levers. Everything else checked ok. The instructions say that if there are problems, you may need to calibrate the unit.

So off I go to the Settings tab, and...what would you do? Why, click on the Calibrate button, of course. Followed the instructions precisely, moved all of the axes, which all performed smoothly there, and calibrated it. Clicked OK, went back to Test, and...NOPE! Still hosed on 1 & 2. Frustrated now, I clicked on the Reset to default button, and skipped the Calibrate step, and...

That fixed it! That stinking simple! In Windows 10, before you do anything else (and even if you are connecting your Bravo for the very first time), go to the Game Controllers window, choose your controller, and before you even try to test it, click on Settings and immediately click on Reset to default. Do NOT click on Calibrate, just go back to the Test tab and run through all of your controls. You will now be a happy camper.

Of course, had I been a 12-year-old gamer whiz instead of a  75-year-old Boomer, this would never have been posted in the first place!







  • Thanks 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...