Jump to content

Recommended Posts

Thanks for the information, I don't think the sim version matters too much.

Perhaps try the latest Track I R program, maybe Windows 10 updates could have broken it?

You can download the latest version here https://www.naturalpoint.com/trackir/downloads/ make sure to uninstall your current version first.



Link to post
Share on other sites

I have followed all your advice. 
The Natural Point site remained silent, regrettably.

Not at all as helpful as your little corner of the world.

This morning a red light appeared on the Track I/R camera but there are still no lights on the 'antennae' of my Pro version.


Link to post
Share on other sites

Bit more.

I did an uninstall/ reinstall of the latest update and, for my troubles, got a brief blue indicator flicker on the camera .

Any further advice, helpful souls ?

It is most frustrating, when it worked perfectly in the past.

Perhaps I'm getting too old for it !


Link to post
Share on other sites
  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...